Meet ONLYOFFICE Docs Cloud, complete office software as a service
Meet ONLYOFFICE Docs Cloud

Onlyoffice Mailserver can't resolve mx record

Hello. I installed workspace comunity from the official docker script. Everything installs smoothly and correctly. But there is one caveat. Mail does not work, namely mx record cannot be determined. I was looking for a solution on the Internet, I found a description of the problem on github https://github.com/ONLYOFFICE/Docker-CommunityServer/issues/120 . How to solve this problem with mx record in a simple way, why doesn’t it work right away?
Type of installation of Workspace (docker, deb/rpm, exe) Docker
OS: Debian

Hello @Poloxin
Do I understand it right that MX record is empty? Did you try to create a mail box and send a letter?

1 Like

I have hidden my mx record in the screenshot. I tried to send messages and it worked, although when I tried it didn’t work, the error in the domain connection panel was confusing. Thanks a lot.

Stop. But i cant get letter(

So, sending works, but not a receiving, am I right? Please provide us with whole Community server and Mail server logs folders. They are located here:
/app/onlyoffice/CommunityServer/logs/
/app/onlyoffice/MailServer/logs/

I have increased your forum level, you can contact me directly via PM to provide necessary logs.