ONLYOFFICE Docs v6.4 with conditional formatting, new scaling options, and WOPI protocol support
ONLYOFFICE Docs v6.4 released

[WARN] nodeJS - Failed to subscribe to plugin folder updates

Bitrix CMS and Online Office Docs do not work. in the logs it constantly writes the error [WARN] nodeJS - Failed to subscribe to plugin folder updates. When changing the list of plugins, you must restart the server.

how can it be solved?

Document Server version: 6.4.1
Type of installation of the Document Server (docker, deb/rpm, exe) deb
OS: Ubuntu 18/04
Browser version: Chrome latest

everything worked fine yesterday afternoon, document creation and editing worked

Hello,
This are just WARN messages, you can ignore them.

Please be more specific when describing the issue. What exactly does not work? Do you see any error messages? Provide a step-by-step scenario of how you reproduce the issue.

in the api settings of Bitrix CMS, the server address and its key are registered. the system reports that the server is not available
I can view documents, go into editing, but the changed data will not be loaded into Bitrix CMS from OnlyOffice Docs
if i change the link from https to http it says that the server is available, but I cannot connect to the dox server for editing

no errors are displayed in the interface

and in the logs of the OnlyOffice Docs there is only what I wrote
everything worked fine yesterday

I also added a second server with an OnlyOffice to check the error, set it up according to the instructions Installing ONLYOFFICE Docs for Debian, Ubuntu, and derivatives - ONLYOFFICE
the error is repeated, I can not upload the changed file back to Bitrix cms
and the same error is written in the OnlyOffice logs

If there are no errors in Document Server logs, I would assume the issue lies on the side of the Bitrix CMS. I would recommend contacting their support as this integration was developed by Bitrix team.

installed version 6.3.0.11, connected the OnlyOffice via http, click on the file that I want to open, the OnlyOffice form is loaded and gives an error that the file is not loaded

First of all, please install the latest Document Server version 6.4.1.

Please make a screenshot of the error you see in the editor interface. Also open the document editor => then open developer tools in the browser (F12 in Chrome/Firefox) => refresh the editor page (F5) and check if there are any errors in Console and Network tab. If yes, make screenshots.

ubu@odocs:~$ sudo apt list onlyoffice-documentserver
Listing… Done
onlyoffice-documentserver/squeeze,now 6.4.1-45 amd64 [installed]

made changes to the file and closed it, then opened it again

and example page ONLYOFFICE Document Editors

local.json

both servers are behind nginx-proxy

For the example to work with JWT, you also need to enable it in its config
/etc/onlyoffice/documentserver-example/default.json

As for your screenshots from Bitrix, this really looks like an integration issue rather than the Document Server issue. Please contact Bitrix with the description of the problem.

My mistake, I forgot that the root certificate ran out on centos 7, blocked it and everything worked
cheers =)

Thanks for replies to my topic.
Bitrix works for Centos 7.9