Unable to edit any document in OnlyOffice Mobile version

ONLYOFFICE Mobile: Documents
Do you want to: Report a bug
Device: Moto g42
OS version: Android 12
App version: 5.7.1

After opening a document, can not type or edit anything . Not able to edit the document format also. adding a video for reference … Not able to add video because I am a new user.

here is the link - screen-20230824-141235.mp4 - Google Drive

1 Like

Hi @arkas!

  1. Have you tried reinstalling the app?
  2. Do you have any custom apps installed that affect the UI, such as a keyboard or a custom theme?
  3. Did the problem start after installing the app or after updating?

I am checking the situation.

Thank you so much for the video. :+1: :heart:

Hi, Yes I have tried reinstalling the app, the issue persists. I don’t have any custom keyboard or theme installed. The problem started after updating

Hi @arkas

  • Is the problem reproducible with only one document?
  • Please specify how stable it is reproduced?
    Try to clear the application data.

Unfortunately, we are unable to reproduce the issue.

  • Do you have the opportunity to send a problematic document?

It is present for all documents. even the sample documents that is provided with the app. let me share you that video. In the video I have just reinstalled the app.

1 Like

I wanted to express my gratitude for providing the video, and I’ve already passed the information along to the developers.
As soon as we have any additional information or if there are any further questions, I will promptly get back to you :handshake:

hi @arkas

We have created a bug report for the issue you encountered regarding text input in the created/edited document.

If you have any further details or updates related to this problem, please feel free to share them with us.

Thank you for bringing this to our attention:handshake:

1 Like

the issue is not present in the new update 7.5.0 . thank you for solving it