Unable to create or edit documents

Just installed Workspace CE on Windows 2016. Successfully made initial configuration. I can access all portal modules. In Documents module I see several folders and sample documents. But there is no editing option or anything like “edit” button, I can only download documents by clicking on them. The “Create” button also has only one option “New folder”. I thought the editing capability is built-in into the workspace CE. Isn’t it? Do I need to configure enything extra to make it available? Or maybe I need to download Docs CE separately to get editing functionality?
Thank you.

Hello Kyrill.
Workspace should work out-of-the-box smootly. Please point me to the guide which you used for installation process. Also please provide us with additional information:

  1. Go to \Programs and Features\ and make a screenshot of installed ONLYOFFICE components
  2. Go to your portal > settings > Integration > Document Service > make a screenshot of this page.

I used this guide Installing ONLYOFFICE Workspace for Windows on a local server - ONLYOFFICE
Actually, I just launched the installer executable and always hit NEXT> , Also, there were one or two reboots meanwhile.
Here are the screenshots:

Ooops, Couldn’t attach more that one screenshot. This is the second one.Image 2

Hello Kyrill.

It’s a little bit strange since I don’t see ONLYOFFICE Document server is installed on your screenshot. This is the issue.

Please check Control Panel > Update. Is there an opportunity to install Document server?

Yes. there was an option to install/update the document server. I installed it, but still couldn’t make editing work after that. I guess that’s because of incorrect control panel settings.
So I uninstalled all Onlyoffice apps, dropped the PostgreSQL database, cleaned the app folder and reinstalled OO Workspace CE. Now creating/editing works.
There is another minor problem - the pre-installed sample documents can’t be downloaded (404 error) or edited (“Loading Error. Please press “OK” to return back”). But I can successfully create and edit new docs. I just deleted the samples, that’s all.
Thanks for help.

BTW, correct settings for document service (imstalled on localhost) are following: