ONLYOFFICE Docs v6.4 with conditional formatting, new scaling options, and WOPI protocol support
ONLYOFFICE Docs v6.4 released

Transfer from Ubuntu to Windows Server OnlyOffice Community Server 9.6.3.691

Good afternoon. I have OnlyOffice Community Server 9.6.3.691 installed on Ubuntu 16.04.
I raised Windows Server 2016. Please tell me how to transfer the configuration of OnlyOffice Community Server 9.6.3.691 and my portal as a whole to Windows Server 2016. Thanks in advance.

Hello,
First you need to update your installation to a current version:

wget https://download.onlyoffice.com/install/workspace-install.sh
bash workspace-install.sh -u true

Note: create a snapshot of the server before installing the update just in case something goes wrong.

After that use Backup/Restore feature to migrate the portal:
https://helpcenter.onlyoffice.com/administration/control-panel-backup.aspx#:~:text=Data%20restore

An error occurred while updating mono.
Tell me how to fix it?

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 mono-complete : Depends: mono-runtime (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-runtime-sgen (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-llvm-support (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: libmono-2.0-1 (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: libmono-profiler (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-utils (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-devel (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-mcs (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-roslyn (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-csharp-shell (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-4.0-gac (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: mono-4.0-service (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: monodoc-base (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: monodoc-manual (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: libmono-cil-dev (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed
                 Depends: ca-certificates-mono (= 6.8.0.123-0xamarin2+ubuntu1604b1) but 6.12.0.122-0xamarin1+ubuntu1604b1 is to be installed