The xlsx table has some extra border lines, so I can preview it in Office Excel without any problem

in excel

in onlyoffice

here is the problem file
UA-20027AR-1-缎面雪纺绞皱-ori.xlsx (417.7 KB)

Can anyone help

Hello @natamox

Sorry for the late reply. We are checking the situation. I will inform you as soon as we get any results.

As of now, you can manually change the borders to Set no borders and then to Set outer border and all inner lines, for example, in Cell settings on the right toolbar like that:

A bug on extra borders was registered and we are already working on it. Please accept my sincere apologies for the inconvenience caused. The workaround solution I’ve mentioned in my previous message.

1 Like

Thanks very much!