The filter field is disabled after clicking on it

While creating a filter on columns, and then click on its field it becomes disabled, but if to do nothing it’s enabled.

Hello @mbezrukyi

I don’t really understand your request, can you clarify it please? If possible record a video demonstration of problem and provide a version of Desktop Editors.