Storage problems: upload to project doc-space fails due to obviously wrong capacity message

Dear helpers,

first: Thanks a lot for the great work and service you are providing! Very much appreciated!

(sorry, as a new user, I am not allowed to embedd more than 1 image and 2 links … thus it’s not as comfortably readable as it could be)

summary: The upload problem seems related to the own private storage restrictions (e.g. 2 of 10 MB available) that directly affect the ability to upload files (e.g. 2 or 12 MB PDF) that are well within the portals space limits (1 of 2 GB used).

image: space usage

problem detailed:

1.) Some project member could not upload some 100 KB PDF (and other smaller and bigger files) to some projects documents folder, although the portal space is around 1 of 2 GB.

  • I checked it myself and had the same problem
    image: upload error:

image: upload error tooltip

2.) FIrst I checked if it could be related to my own space restrictions (was 8 of 10 MB used). So it should not be a problem for the 100 KB file.

3.) Under Menu → Services → Statistics (Statistiken) I pushed recalculate (neu berechnen) (lower right corner) and it fixed it for a while!

image: Neu berechnen (recalculate)

4.) Experimenting with it I found out that I had to also expunge my trash (Papierkorb leeren), but next to this there seems to be some “hidden” restriction that I can only upload data in the size of my free space, also uploading to project document folders, till I get the upload error.
E.g. with 3 of 10 MB of free space and recalculated statistics I could only upload some 2 MB PDF 3 times to the project folder. The 4th time it showed me the “upload limit exceeded (10 MB)” message as if I was uploading to my private space.
Looking at the statistics of my account it showed me that I (of course) still used only 3 of 10 MB!

Please help us with this because it seriously restricts us from using the portal effectively.

Thanks a lot for your help

(Portal Admin of
Server version: (2024-03-12)
Browser version: various

Hello @Andreas1 :handshake:

Thank you for the detailed information. We will investigate this behavior and get back to you with a response.

1 Like


We’ve made several attempts to reproduce the issue, but unfortunately, we couldn’t replicate it in any of the scenarios.

For a more in-depth analysis, we would like to ask you to check the quota for the new user and provide us with a screenshot directly from the statistics showing how much space is occupied by the current user.

Additionally, please specify the email of this user so that we can gather additional information from our database if the issue reoccurs.

Thanks for your effort. Ok - so here we go (timeline where you could check the logs):

  • mail of user (merge vertically):
and d we  de
   . @  b.

(Because of the new-user-restriction I cannot easily input all images as embedded or links :-/)

2024-03-19 (CET/Berlin)

  • 15:30: 7.55 / 10 MB used:

    • ![image|690x134]{(upload://wX6Rf1BmJS3z9HBV3clUb8ehNEx.png)}
  • 15:40 uploading some 2 MB doc to “IT/ Testprojekt (privat)” to space here:

    • h ttps://

    • as: h ttps://

    • 15:41 renamed previous one (added " 1" to filename) and uploaded the file again

    • 15:41 again … everything works fine

  • 15:44 uploading the doc to the problematic space (created some test folder there):

    • h ttps://

    • worked

    • 15:45 renamed old one adding " 1" and uploaded it again: bingo - error:

      • image
  • 15:47 statistics are showing that the file obviously was somehow counted to the private quota:

    • ![image|690x150]{(upload://8kyvG0XQnhaHdXXzGOKeP3JGoXf.png)}

So obviously it is related to the 2nd space that is like the first one private.

Hope this helps.

Thanks a lot

@Andreas1 :ok_hand:
Thank you for providing the description.

If there’s any additional information or questions that arise, I’ll write to you!

I’ve upgraded your Trust Level:
Now you can add more images and links. (And also have the ability to send private messages.)

1 Like

Hi there, any progress or can you say when we have any news there? Thanks a lot

Hi @Andreas1

Unfortunately, we were unable to replicate the issue based on your scenario.

  • Could you please record a video demonstrating the problem?

You can then upload it to a third-party storage service and share the link with us via private message if you’re concerned about public sharing.