Spell check does not work in Brave

Fedora 39

In the window I am currently writing in, the spell check (the red underline) works in Firefox but not brave.

Hello @Todd

May I ask you to check if the same behavior occurs on Brave’s Incognito Mode?

Sure noo proxblem. It is called private windowx and there is nooo sympptom change.

Note the lack of red underlines on all the above mispelled words.

Does it work on other sites? Have you checked browser settings? Also, in modern browsers you can access spellcheck settings by right clicking the text field and navigating to Spell check in context menu to select which languages to use.

Hi Constantine,

I thought it did, but it did not. As it transpires, is the default setting in Brave.

Please close the ticket.

Thank you for looking into this.

1 Like