Signed the ssl portal and deleted the ssl signature. how to log in?

Ubuntu 20.04 system
Type of installation of Workspace docker Community Server

Signed the ssl portal and deleted the ssl signature.
the result is that it is not possible to log in to the portal.

how to log in?
the password is reset.
but can’t log in


If I understand correctly you are referring to HTTPS in provided description, correct me if I’m wrong.

Does it show any error when attempting to log in? Have you tried clearing browser cache before logging in again?


The first one was without http, that is, I deployed the portal.
Then I generated an https certificate.
Then I deleted the certificate in the admin panel.

When it was first installed, I entered my username and password and everything worked, I could log in to the portal.
After generating the certificate, everything also worked and I could log in to the portal.
After the network certificate was deleted, the portal began to work over http.
And it does not allow authorization by a pair of login and password.
Despite the fact that I changed the password, it also does not allow me to enter the portal.

Еhe cache does not play a role . I used different computers and different browsers.
Restarting the portal also didn’t help.

Authorization error the login and password pair are not correct/

I suppose you are accessing portal via domain name, is that correct?

Did you generate certificate to enable HTTPS manually or via Control Panel > HTTPS section? Also, did you delete certificate from Control Panel too?

By the way, what was the point of disabling HTTPS after all?

Please try opening portal in Incognito mode to log in. Please make sure that you are accessing portal via HTTP in this scenario.

UPD: please share output of docker ps from machine where Workspace is installed.