Recent Files context menu item Show in folder, not network

Do you want to: Report a bug
OS version: Win 10 22H2
App version: (x64 exe)
Downloaded from: ONLYOFFICE website

Hi Team,

I tried using the Show in Folder context menu item for some files shown in the Recent File list, and it wouldn’t work.
Then I realised it did work for any file stored in the C: drive, but not for files stored on the Y: drive that I had tried the option on.


Under the OS, my Y: drive has a path of \\ServerName\PathName which is a non-volatile memory card plugged into one of the network routers.

Just prior to completing this post, I tried with other file types…
And to make matters even more unusual, from my perspective, is that the option works for DOCX and PPTX files, but not for XLSX and PDF files.
… at least for me. :thinking:

So I am just curious if it is an application issue, or an environment issue.

Hello @DavidRGreen

We are checking the situation. I will update the thread once any news come up.

1 Like

Unfortunately, we didn’t manage to reproduce the issue.
Please specify how is your network disk is available in network in general? Is it connected via SMB? If possible please record a small demo of the issue.

Hi @Constantine

I believe that the connection is SMB, as I think that is the default. I certainly didn’t specify any connection protocol.

Given that the circumstance can not be replicated at your end may suggest, as I indicated on my initial post, that it might be environment related.

In the meantime, I’ll see if I can narrow down a specific set of specifications that trigger the issue. It could be related to the path name, what characters or the length of the name. Too many.

If you wish, close the the ticket as User Environment cause, and if I stumble upon the exact cause, then I will advise.


Got it, thank you for the update.
We are certainly looking forward to new information from your end to investigate this issue.

1 Like