ONLYOFFICE Docs v6.4 with conditional formatting, new scaling options, and WOPI protocol support
ONLYOFFICE Docs v6.4 released

"Open in Onlyoffice" -> "Sorry, something went wrong"

And can it also has something to do with the Authentication settings in the IIS? I remember that if I wanted to login in SP Central Administration, the Windows Authentication failed (despite of I was able to login in the Windows machine with the same credentials). I solved the problem by disabling the Windows Authentication and enabling the Basic Authentication in the IIS.

We didn’t test such installation, but I think it could have an impact on the situation.

Could you please try to run another test? Document server v.6.4 contains WOPI feature. Is it possible to integrate SharePoint this way? Will there be issues?

https://helpcenter.onlyoffice.com/integration/gettingstarted-sharepoint.aspx#InstallingSharepoint_block

The document server is located on “onlyoffice.dev.local”.

If I execute the command (also tried port 80)

New-SPWOPIBinding -ServerName onlyoffice.dev.local:443

I get

WARNING: The server did not respond. Trying again (attempt 5 of 5).

Though I get a response when I type “ping onlyoffice.dev.local”.

With

-AllowHTTP

I was able to execute the command.

Though the error remains.