Need dedicated support? Click here
Need dedicated support?
Click here

OO Workstation, control panel login

Do you want to:
Ask a how-to question

For feature suggestions, describe the result you would like to achieve in detail:
Be able to login as administrator again, so to have access to Workspace’s Control Panel

For bug reports, provide the steps to reproduce and if possible a minimal demo of the problem:
After configuring OO Workstation community edition and logging as an LDAP user, I cannot find how to logging as OO admin again (so to access Control Panel).

Community Server/Control Panel version:
Type of installation of Workspace: deb/rpm
OS: Linux (Ubuntu)
Browser version: Firefox 115.0.2

Hi all,
I have installed OnlyOffice Workspace community edition and configured an LDAP user login.
All work as expected and I logged in as an LDAP user.
After that, I cannot find out how to logging as admin again, so to access Control Panel.
So stupid like that… but that is my problem :wink:

Thanks in advance.

hey @alextasikas
Yes, it turns out to be interesting.

Listen, tell me the following information:

  1. Do you have 2 accounts in “People” module with your firstname and lastName? (Please provide a screenshot)
    1.1. Are the email addresses of your admin and LDAP accounts confirmed?
  2. Try logging into your portal account using your local login credentials, unchecking the “Sign in to” option.

Hey @Nikolas
I have tried all you suggested (1 and 2), but I did it the wrong way (didn’t try with admins email !! ).
Now that I provided admins email as username, I can login with no problems.

Thank you anyway

(ps are you Greek ? :wink: )

This can be marked as solved

We are glad to help :handshake:

If there are any other questions that may interest you


Please do not hesitate asking questions if you have any
Pleasure doing business with you, @alextasikas.