OnlyOffice keeps crashing after opening in windows 11

Sure but I have to use another software. Because I am not being able to create or modify any file in OnlyOffice.

We try to answer everyone on the forum, but unfortunately, it is not always possible to respond promptly. We respond to all requests in order of priority. We also have paid support where responses are quick.

Please do not post in other threads/topics on other issues that do not relate to your initial question. Thanks for understanding.

We are sorry for your inconvenience.

I also have the same situation. Tried reinstalling Microsoft Visual C++ and reinstalling DesktopEditors_x64 but it still didn’t fix it
This is Log:
Faulting application name: editors.exe, version: 8.1.0.169, time stamp: 0x6671049d
Faulting module name: graphics.dll, version: 8.1.0.169, time stamp: 0x66710797
Exception code: 0xc0000005
Fault offset: 0x000000000030b135
Faulting process id: 0x0x2A24
Faulting application start time: 0x0x1DACC2E2FA8F6D1
Faulting application path: C:\Program Files\ONLYOFFICE\DesktopEditors\editors.exe
Faulting module path: C:\Program Files\ONLYOFFICE\DesktopEditors\converter\graphics.dll
Report Id: dce60d4a-a674-4ab9-9999-dff0793ae2c4
Faulting package full name:
Faulting package-relative application ID:

Hello, first of all, please try the above-mentioned method: disable gpu

  1. Press Win + R
  2. Insert

“%ProgramFiles%\ONLYOFFICE\DesktopEditors\DesktopEditors” --disable-gpu

  1. Press Enter

Also, please do the following:
Please download this tool to get process logs: Process Monitor - Sysinternals | Microsoft Learn

  • reproduce the situation
  • run Procmon
  • set up app filter to see the editor processes

  • double click on the process and show us ‘Process’ tab

  • go to Save and specify saving logs parameters as following:

Please send us the final log file.

Thank you! I tried everything but it still doesn’t work.
This is the logfile I exported according to your instructions.
Logfile

Please check Editor rights in the registry: HKLM\SOFTWARE\ONLYOFFICE\DesktopEditors

For that press Win+R, run regedit command to open the registry. When you open the above-mentioned path, click on permissions, send the screenshots to us.
Example:

Here is my picture


image

Hello, we are currently analyzing the issue, please wait. Thank you for the provided info

@tunguyen1080
Hello, please find the following folder: %LocalAppData%\ONLYOFFICE\DesktopEditors\data
Archive fonts folder as a zip file and send to us

This folder fonts is empty.