OnlyOffice keeps crashing after opening in windows 11

Hello DmitriiV, Thank you for your answer.
I used the .exe installation package in x64 (my computer and windows are in 64 bits). I uninstall the x64 installation, download the x86 version and installed it but unfortunatly exact same trouble. Onlyoffice close itself after opening for 5 seconds.
For Windows event log:
error:

Nom de l’application défaillante editors.exe, version : 8.0.1.31, horodatage : 0x65d559ed
Nom du module défaillant : graphics.dll, version : 8.0.1.31, horodatage : 0x65d550b9
Code d’exception : 0xc0000005
Décalage d’erreur : 0x002a9420
ID du processus défaillant : 0x0x2EF0
Heure de début de l’application défaillante : 0x0x1DA6E1A751F5117
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\ONLYOFFICE\DesktopEditors\editors.exe
Chemin d’accès du module défaillant: C:\Program Files (x86)\ONLYOFFICE\DesktopEditors\converter\graphics.dll
ID de rapport : 9270470d-7f2c-4cfc-992a-fde3a9bc98b1
Nom complet du package défaillant :
ID de l’application relative au package défaillant :

Information:

Détecteur d’erreurs 1537655196925059437, type 1
Nom d’événement : APPCRASH
Réponse : Non disponible
ID de CAB : 0

Signature du problème :
P1 : editors.exe
P2 : 8.0.1.31
P3 : 65d559ed
P4 : graphics.dll
P5 : 8.0.1.31
P6 : 65d550b9
P7 : c0000005
P8 : 002a9420
P9 :
P10 :

Thank you

What graphics card do you use?
Please try updating graphics card drivers to the latest ones. If you installed drivers from Windows Update service, then It is recommended to install drivers for this Graphics Card from Nvidia official website.
Also, please install all Windows latest updates.

Additionally, run the system file checker tool: Use the System File Checker tool to repair missing or corrupted system files - Microsoft Support
Run RAM test (memtest).
Perform other hardware tests.

After the updates try running the app again.

Hello DmitriiV,
I should have start with my computer’s configuration:

Asus Rog Strix G713PV with amd Ryzen 9 7845HX and radeon graphic 610M attached.
Additionnaly another GPU Nvidia Geforce RTX 4060 (so 2 graphic card maybe the conflic is here ?) all with latest driver installed.
16Go RAM

I run the system file checker tool, and all is OK (see the picture joined).For memtest I don’t understand, I download MemTest86-usb on the site MemTest86 but I don’t have any test to perform on it.

I try to open it again but same as usual, close itself after 5s.

I think I will stop with OnlyOffice. Too much loose time for you and for me.
Thank you for all your reply.

Best regard

Please try to launch the app using the second graphics card via shortcut’s properties

Also, you can try the following solution:

  1. Press Win + R
  2. insert

“%ProgramFiles%\ONLYOFFICE\DesktopEditors\DesktopEditors” --disable-gpu

  1. Press Enter

Sorry it doesn’t works too.
I try to apply only my chipset graphic, and try =doesn’t work.
so I try to apply only my Nvidia GPU and it doesn’t work too.

Also, please try disable gpu method, run it according to your particular system, because it may differ from the example I have given above

I also try with “let windows decided” but no change. Thank you for your hard work but I will try another office suite. OnlyOffice was not for me …
Thank you DmitriiV.

It is difficult to determine the exact cause in this particular case, there may be many options, it can be connected with hardware or drivers.
We are sorry that this happened, we have tried to offer possible solutions. Best wishes to you!

Please look it also. I need help

@Omsoni Please wait, we will respond when time comes in order. We have a number of pending requests, it takes time to process all of them.

Sure but I have to use another software. Because I am not being able to create or modify any file in OnlyOffice.

We try to answer everyone on the forum, but unfortunately, it is not always possible to respond promptly. We respond to all requests in order of priority. We also have paid support where responses are quick.

Please do not post in other threads/topics on other issues that do not relate to your initial question. Thanks for understanding.

We are sorry for your inconvenience.

I also have the same situation. Tried reinstalling Microsoft Visual C++ and reinstalling DesktopEditors_x64 but it still didn’t fix it
This is Log:
Faulting application name: editors.exe, version: 8.1.0.169, time stamp: 0x6671049d
Faulting module name: graphics.dll, version: 8.1.0.169, time stamp: 0x66710797
Exception code: 0xc0000005
Fault offset: 0x000000000030b135
Faulting process id: 0x0x2A24
Faulting application start time: 0x0x1DACC2E2FA8F6D1
Faulting application path: C:\Program Files\ONLYOFFICE\DesktopEditors\editors.exe
Faulting module path: C:\Program Files\ONLYOFFICE\DesktopEditors\converter\graphics.dll
Report Id: dce60d4a-a674-4ab9-9999-dff0793ae2c4
Faulting package full name:
Faulting package-relative application ID:

Hello, first of all, please try the above-mentioned method: disable gpu

  1. Press Win + R
  2. Insert

“%ProgramFiles%\ONLYOFFICE\DesktopEditors\DesktopEditors” --disable-gpu

  1. Press Enter

Also, please do the following:
Please download this tool to get process logs: Process Monitor - Sysinternals | Microsoft Learn

  • reproduce the situation
  • run Procmon
  • set up app filter to see the editor processes

  • double click on the process and show us ‘Process’ tab

  • go to Save and specify saving logs parameters as following:

Please send us the final log file.

Thank you! I tried everything but it still doesn’t work.
This is the logfile I exported according to your instructions.
Logfile

Please check Editor rights in the registry: HKLM\SOFTWARE\ONLYOFFICE\DesktopEditors

For that press Win+R, run regedit command to open the registry. When you open the above-mentioned path, click on permissions, send the screenshots to us.
Example:

Here is my picture


image

Hello, we are currently analyzing the issue, please wait. Thank you for the provided info

@tunguyen1080
Hello, please find the following folder: %LocalAppData%\ONLYOFFICE\DesktopEditors\data
Archive fonts folder as a zip file and send to us