Onlyoffice Docs cannot display any double-byte symbols, like chinese, japanese

please look at the sceen shot:

Hello, please provide the original file where the issue is reproduced. What is the version of Document Server you are using? Explain step by step how you reproduce this issue

Hello, no original file, just open the onlyofficedocserver/*example/ create a new file, and input some chinese or japanese characters.

The doc server Installed by follow: Installing ONLYOFFICE Docs using the provided script - ONLYOFFICE

Japanese and Chinese characters input is supported by our Editor, please see the screenshot attached:

example_japanese_chinese

Do you use some particular method to input these characters? Please provide the original file, so we could analyze the reason why the characters are not displayed correctly in your case

Thank you for your reply! Now I know what’s causing the problem.

I have freshly installed ubuntu 22.04 and Onlyoffice, everything test ok, characters in various languages are displayed normally.

After switched ONLYOFFICE Docs to HTTPS protocol, the display issue comes up.

My swith steps:
cp -f /etc/onlyoffice/documentserver/nginx/ds-ssl.conf.tmpl /etc/onlyoffice/documentserver/nginx/ds.conf
Edit /etc/onlyoffice/documentserver/nginx/ds.conf add my domain cert pem/key files
bash /usr/bin/documentserver-update-securelink.sh
restart onlyoffice

I cannot provide the original file, my test step is just open the: https://onlyoffice.mydomain.com/example/, and create a new.docx or new.xlsx, then input some chinese or japanese words.