OnlyOffice Community Server issue on Talk module


I would like to report an issue we have with Talk module with users authenticated by LDAP

Type of installation of Workspace : docker and script
OS: debian 12

The module is working fine with local users but Active Directory-authenticated users can’t log in, so the window remains empty with the connection running in a loop

- AD user :

- local user :

Can you help me ?
Thank you in advance

Hello @iduchet

Please specify additional information:

  • versions of all Workspace components (you can find these in Update section of Control Panel);
  • version of Active Directory;
  • LDAP settings for connected AD from Control Panel.

By the way, is the page getting reloaded sometimes when attempting to connect?

Hello Constantine,

Thank you for your reply

The versions of all workspace components :

  • Control panel
  • Community server
  • Document server

AD schema is in version 88

**LDAP settings **

  • Server : LDAP ://xx.xx.xx.xx (IP adress of one of our DC)
  • Port Number : 389
  • User DN : OU=xxx,OU=xxx,OU=xxx,DC=xxx,DC=xxx
  • Login Attribute : userPrincipalName
  • User Filter : (userPrincipalName=*)
    **Attribute mapping **
  • First Name : givenName
  • Second Name : sn
  • Mail : mail
  • Title : title
    Group Membership
  • Group DN : CN=Only Office Users,OU=xxx,OU=xxx,OU=xxx,DC=xxx,DC=xxx
  • User Attribute : userPrincipalName
  • Group Name Attribute : cn
  • Group Filter : (objectClass=group)
  • Group Member Attribute : member
  • Login :
  • Password : xxxxxxxxxxxxx

And to answer to your question, the page remains “connected” without ever being able to connect, and yes the page is reloaded every 6-7 s or so

Best regards,

Thank you for detailed data. We will check the situation and I will provide an update on this.

We have found out that there was a report of similar issue with Talk module and users connected via LDAP. Your report was added to it and we are already working on resolving it.

Please accept our apologies for the inconvenience caused.