OnlyOffice Community Edition: Document Loading Issue

Please try setting "header" parameter to AuthorizationJwt instead of Authorization in local.json configs of Document Server and Example, after that please restart all ONLYOFFICE Services within Windows Services

Hello, I tries to change the the settings and then restart the services. Despite these efforts, I find the same problem “The document could not be saved”. Interestingly, It just a prompt warning after pressing “Ok” button. It works for me and save the file in local machine as well.

Hello, please try disabling jwt entirely for both Document Server and Document Server Example:

  1. Edit Document Server’s local.json config (%ProgramFiles%\ONLYOFFICE\DocumentServer\config), so it looks like this:
"enable": {
          "request": {
            "inbox": false,
            "outbox": false
          },
          "browser": false
        }
  1. For Document Server Example (%ProgramFiles%\ONLYOFFICE\DocumentServer\example\config) do the same - set
    “enable” to false
  2. Restart ONLYOFFICE Services within Windows Services