Microtext in decorations

Fedora 39

The test is too small in my decorations,menus, and pop-ups. How do I increase them?

1 Like

That did the trick and right under my nose. Thank you! This link (8037) does not work in Firefox

1 Like

I have Firefox for Ubuntu v123.0 (64-bit). The link opens correctly. :upside_down_face:

Try opening the link in the browser through ‘New Private Window’ (Ctrl+Shift+P).

1 Like

Hi Nikolas,

Strangely, Firefox does work in Private Window, but does not work in Safe Mode. And that is a new one on me.

Does this tell you how to fix it?

Thank you!

I have this issue reported over on

I will update them with your work around.


@Nikolas , “Interface scaling” does not affect the development tool window.

Could it be possible to enable scaling with the keyboard? It seems to be that OnlyOffice is Chrome base, an in Chrome, when you [ctr] + [+], or [ctr] + [-], the interface scales. This does not happen with OnlyOffice nor it’s development tool.

1 Like

I have automatically tried ctrl+ a few times, but then look to the bottom right as is typical of Libre Office. So ctr±0 would be welcome. I would keep me from losing track of my train of though while placing “words on a page”

1 Like

What screen resolution and diagonal size are you using?
I will pass your inquiry to our team!

@Nikolas I’m using a 3200:1800 (16:9) resolution, no scaling at a GNU/Linux Debian 12.

1 Like

Administrator: would you pelase change “Microtest” to “Microtext” (stinkin’ typos)

1 Like

Are you using X11 or Wayland?

@str :handshake:
Your suggestion has been added to our implementation queue.Currently, the timelines are uncertain.

1 Like