Localized deployment of docspace automatically redirects to www.onlyoffice.com/404. htm

Hello, I installed the onlyOffice docspace on my Cent OS 7 server using localized deployment. Initially, it was usable, but after a period of time, it automatically redirected me to ONLYOFFICE is on maintenance May I ask what’s going on? I tried deleting all Docker containers and reinstalling them, but it didn’t work.

I tried to check the Docker log and found a MySqlConnector MySqlException (0x80004005): Unable to connect to any of the specified MySQL hosts

Hello @pipiper :wave:

Could you please provide details on what appears in the browser’s console tab when you navigate to the page?

Additionally, could you describe the setup of your network?

What are the system requirements for your setup?

Does the issue persist when using the update for docspace?

docspace-install.sh -u true -skiphc true

Thank you for your reply. I tried using the docspace install.sh - u true - skiphc true command, but it didn’t work. The browser console prompted:

GET https://www.onlyoffice.com/css/OpenSans/OpenSans-Bold.ttf Net:: ERR-ABORTED 404 (Not Found)

GET https://www.onlyoffice.com/css/OpenSans/OpenSans-SemiBold.ttf Net:: ERR-ABORTED 404 (Not Found)

My network environment is China Unicom Enterprise Broadband.


  1. Could you please specify what actions were performed on the server during this time period?

  2. Can you provide a video recording showing the issue and the redirect to https://www.onlyoffice.com/404.htm?