ONLYOFFICE 7.0: online forms, password protection in sheets, collaboration improvements and much more
ONLYOFFICE 7.0 released

iPadOS 12.5.1 OnlyOffice 7.0 no Window

Report a bug
Device: iPad Air
OS version: iPadOS 12.5.1
App version: 7.0
The App starts, I see it running but no window appears. Before app version 7.0 it was fine.

Hello @bmonno
It’s a little bit strange. Could you please record a videofile with your test? Also, did you try to reinstall the app?

Hello Alexandre,
thank you vor the quick answer and for the nice app. I reinstalled the app 3 or 4 times. Until Version 6.6 it worked fine on my iPad. I made two Videos to show my problem.

  1. Start and crash
    2.Long tap on the app shows a folder i don’t find in files. It seems to me that’s an old icloud folder. Deactivating icloud doesn’t change anything.

I’ll send them by email because i can’t upload videos in the forum.

Regards
Bernd

Thank you, I got video files. We are checking the situation.

I cleared all apps and data and reinstalled the apps. OnlyOffice crashes like before. Long tap on OnlyOffice shows the same data as before but shorter.

Is it possible to remove all apps > installed only ONLYOOFICE app and check the result?
Also please let us know the exact version of your iPad Air.

It’s an iPad Air (iPad4,1) with iPadOS 12.5.5. I installed the System new (all data erased) and installed only “OnlyOffice”. Nothing changed :frowning: The version 6.6 of OnlyOffice worked fine on my iPad. I use some other apps where the actual version doesn’t work on my old system and the AppStore loads an older version.

I think the issue is related to your device. Unfortunately, it’s a really old device. I’m not sure that new app version will fix described situation, but it can make it worse.
Sorry about this situation. I think the only way is getting more modern device.

One more time, we sincerely apologise for this situation.

It’s not the old device but the old System. And there’s a second solution. If I go to OnlyOffice in the AppStore I find “Kompatibilität Erfordert iOS 11.0 oder neuer. Kompatibel mit iPhone, iPad und iPod touch.” (translated: Compability Requires iOS11 or newer …). If you change this in the new version to “Requires iOS13 or newer…” then I’ll get the older Version 6.6 if available in AppStore. Youre “Requires iOS11 or newer…” is wrong!
Image-1|590x500

Sorry about that, but I still think that this is not issue of the system (iOS), but specific device.

We sincerely apologise for this situation.

Have you tested it on an other device with 12.5.5?
All other apps like Pages, Collabora Office, … are working fine in older versions on my iPad Air.
I looked in the AppStore for other Office apps. Only one of them (AO Office) works in the actual version before iOS 13, but you can install an older version which works.
Thank you for your efforts. But I found another solution and so I will delete OnlyOffice and say good bye.

Dear @bmonno
I can’t express how sorry I am. We re-ran our internal tests and we got a match with your described situation on iPad/iOS.12.5.5/2Gb RAM.

We added a bug to our internal tracklist (internal number - 55484) and we have started working on it.

One more time, sorry about this situation.

Dear Alexandre
thank you very much for the information. I’ts great to hear that not my device or the system is the reason for my problems but a software error. These errors happen. Thats normal and I hope you can fix it. I loved OnlyOffice until version 6.6 and will try the new version again.
Thanks again for this information.

1 Like

I tested 7.0.1, nothing changed :frowning:

I regret to say, but we are still working on the mentioned bug (55484). I will notify you, when we get any result.

Hello, same behavior with iPad Air 1 with iOS 12.5.5. Shows the OnlyOffice logo on startup, then goes back to iOS home screen.

Hello @sylvainbass
We added your request to mentioned bug (55484). We are working on it.

The new Version 7.1 OnlyOffice is working fine on my iPad Air with iOS 12.5.1. Thank you.

Hello,
we are glad that the issue is solved.