Installation via GPO (MSI) does not work

Hello,

I took the MSI that I put in the GPO and I did a gpupdate on the PC but nothing happens, however when I go to the server on the msi package in the advanced options and I check ignore language when deploying it works but it installs the software in a language I don’t know…

Do you have any solutions?

Thanks

OS version: Windows 11
App version: 7.5
Downloaded from: ONLYOFFICE website

Hey @julienthemonkey :handshake:

Please specify the language settings for your Windows Server and client Windows systems.

The languages match up well but after several tests the msi doesn’t work with the GPOs.

I have the impression that it’s because the MSI OnlyOffice is in Czech by default.

@julienthemonkey

  • Could you specify the language used for Windows Server and client Windows systems?
    We need this information to reproduce the issue.

  • Additionally, could you clarify the language in which OnlyOffice Desktop is installed?

On the clients and servers we have the French language (France).

The program doesn’t install via the GPO, I have to check ignore languages on installation in the advanced settings, but it’s in a language I don’t understand.

However, if I install the MSI manually it works and is in French.

1 Like

@julienthemonkey

Thank u for info! :saluting_face:
We are checking the situation.
I will let you know when I get something.

Hello, do you have any new information?

Hello @julienthemonkey

We are still working on it. We will provide an update as soon as we get any results.

Hello, @julienthemonkey we have detected an issue related to group policies, and work is currently underway to address it.

Unfortunately, at this time, we cannot provide an estimated timeframe for resolving this issue.

Apologies for any inconvenience caused. If there’s anything specific questions, feel free to let us know.

@Nikolas
I have the same problem. Please change the default language of the MSI file from Czech to English, thank you. Now only the publisher can do that so I am waiting for the fix.

Changed msi language with windows sdk orca to 1033, installs the english version.

Hey @montvid :wave:

Your request has been noted as well.
We’ll try to make it by v.8.1.0, but I can’t promise.