ONLYOFFICE 7.0: online forms, password protection in sheets, collaboration improvements and much more
ONLYOFFICE 7.0 released

Installation problem. ONLYOFFICE Docs Community Edition for Windows on a local serve

Document Server version: 7.0.1
Type of installation of the Document Server (docker, deb/rpm, exe)
OS: Windows Server 2019 Standard

Good afternoon.

  1. I downloaded ONLYOFFICE Docs Community for Windows from Download ONLYOFFICE Docs | ONLYOFFICE.
  2. Installed according to the instructions
    Installing ONLYOFFICE Docs for Windows on a local server - ONLYOFFICE
  3. But at the end I don’t get “Open…server Demo” messages
  4. Now the Web portal asks for a license

Greetings!

It seems that you’ve installed our ONLYOFFICE Workspace (Download ONLYOFFICE Docs | ONLYOFFICE) product instead of ONLYOFFICE Docs.

Please perform a clean slate installations using both download and guide links you’ve mentioned in your request and check if the issue persist.

Best regards.

Yes, I tried to reinstall 2 times. Checked the download. Does not help. The link downloads “onlyoffice-documentserver” 616 MB.

Please specify if you’ve deleted the previously installed instances and dependencies prior to attempting re-installation.

Best regards

Reinstalled again on a clean Windows and the problem went away

The problem is resolved. How to close a topic?

We are glad that this issue got resolved and will add the “solved” tag to your request.

Best regards.