Cloud Computing Insider Awards 2022: Vote for ONLYOFFICE
Vote for ONLYOFFICE

In the OnlyOffice Desktop Editors 7.1.1 in the Document file the options AutoCorrect don't operate

Hello!

In the OnlyOffice Desktop Editors 7.1.1 in the Document files the options AutoCorrect don’t operate.

Truly yours Sergey.

Hello @Sergey
Please provide us with exact issue scenario (step-by-step).

Hello Alexandre.

My step-by-step:

  1. Open Document in the Onlyoffice.

  2. Make sure that at the tab File → Advanced Settings → Proofing → AutoCorrect options the check box “Replace text as you type” is marked.

  3. At the tab Home type \mp \pm ± \mu \nabla. The tiped text is not changed

Screenshot is in the attached file.


Respectfully yours Sergey.

It’s my text

Thank you for your description, we are checking the situation.

Hello @Sergey
We have checked the situation. The described feature is related to equations. Please double-check this title: https://helpcenter.onlyoffice.com/ONLYOFFICE-Editors/ONLYOFFICE-Document-Editor/UsageInstructions/MathAutoCorrect.aspx
In the equation editor, place the insertion point within the necessary placeholder, type a math autocorrect code, then press Spacebar . The entered code will be converted into the corresponding symbol, and the space will be eliminated.