Meet ONLYOFFICE Docs Cloud, complete office software as a service
Meet ONLYOFFICE Docs Cloud

Image files won't load

Hello everyone,

One more newbie facing some annoying issues with pasting images.
I’ve updated my Docker Image to the latest recently, tried with a few different web browsers (Brave, Chromium, Firefox, Edge, Opera GX…).

My OnlyOfficeVersion : 7.1.1.23
it is Installed on Docker.io : 20.10.12, build 20.10.12-0ubuntu2~20.04.1
Both servers are on ubuntu, but Nextcloud was installed natively so that I could mount an extra /bigfat volume to extract easily.

The server is integrated in NextCloud from its : so tomorrow I’m testing in the Welcome Page to check if the issue has something to do with Nextcloud, as this issue seems to be experienced by other fellow members.

The issue is mainly happening when copying images from a document to another, which is super handful when organizing ang gathering yout sheets together.

I’ve been throwing the seach on a few forums, but the results are a bit old, I might just have failed at some point? I’m doing a few back ups to further check with the source codes and other things I don’t know as a simple network admin.

Thank you very much, have an excellent week end (even though we’re half way, it’s always nice to read i guess :p)

Hello @luctus ,
I was trying to do your scenario, but I did not have that issue.

Please, try to record your screen and reproduce the problem.

Hi @Farkhod,

of course, here are some inputs made with Screen2gif

I first recorded with Chromium, then Brave, then Chrome on another computer (rdp involved)
I will be trying with a newer virtual machine as my tests were not concluent.

I tested with other computers at work too, I suspect a few stuff from my host OS or docker, maybe. I’m gonna try home once I recover from my operation :tooth:

thanx for answering that fast, I’ll keep you in touch quicker!

have a nice day,

luctus
openOO3

ps : sry i’ve been kind of struggling with this capture, I wanted to put a maximum of infos in a few images, there are cuts.

1 Like

Hi @luctus ,
Please create me a user in your Nextcloud, so i can try to test that issue there. You can send me URL, login and password into my private messages.

1 Like

Dear Farkhod

I just have created an open document with read and write permissions.
I’m away from work (:tooth:) I can talk to you with private messages.

I’m leaving the link to your Inbox and see if you can test the way I did, and I’m trying to use the mobile version to create users too.

1 Like

Is the problem solved? :thinking:

I had the same problem when I use the function ‘AddImage’ in cell.

Hello @Rumble
We are still working on it. If it’s possible, please contact me in PM and provide us with access to your Nextcloud portal and detailed description of the issue.

Hey @Alexandre , hello @Rumble.

Unfortunately, I have finished my contract at work, leaving me unable to help any more…
I have tried again by recreating these 2 VMs and hope for the best, but all I’ve learnt making the upgrade is that I only could reproduce the issue :laughing:.

I’ve installed nextcloud and onlyoffice (running from docker image on the second instance), then ran the integration program from the nextcloud store. However, trying to paste an imagefrom another onlyoffice tab wouldn’t work either on the /welcome page, that I usually disable for security reasons. Maybe something was wrong on my work hypervisor?

I’m currently open for work, so I have some free time to try to reproduce the issue on my honest home Lab. If it doesn’t work either at home, I will try to send the .vmdk files to OnlyOffice staff with Alexandre and Farkhod who could witness my issue.

thanks for your contribution @Rumble. What OS are you trying to run OnlyOffice?

Hello @luctus
We have a long correspondence in PM. If you still can reproduce the issue, please take a look at my last message. We need a result of wget\curl command + path to image in the cache.

Oh jeezus, I almost did not see that message, I’m on it.
thanks for reminding me, sry.

1 Like