ONLYOFFICE Docs v6.4 with conditional formatting, new scaling options, and WOPI protocol support
ONLYOFFICE Docs v6.4 released

I dont see xmpp and jabber ports

I have installed onlyoffice workspace community in winserver. Ports for xmpp and jabber closed. Why?
Inside portal chat is woking.

Nmap scan report for 192.168.0.36
Host is up (0.0013s latency).
Not shown: 985 filtered ports
PORT STATE SERVICE
80/tcp open http
135/tcp open msrpc
139/tcp open netbios-ssn
445/tcp open microsoft-ds
1801/tcp open msmq
2103/tcp open zephyr-clt
2105/tcp open eklogin
2107/tcp open msmq-mgmt
3306/tcp open mysql
3389/tcp open ms-wbt-server
8000/tcp open http-alt
8083/tcp open us-srv
49154/tcp open unknown
49155/tcp open unknown
49157/tcp open unknown

Nmap done: 1 IP address (1 host up) scanned in 4.54 seconds

Hello,
Please check “ONLYOFFICE Jabber” service status, and restart it from task manager>services> ONLYOFFICE Jabber-- restart
Then scan ports again via Nmap, then check the port again: Nmap>services>mc-nmf: check 9865 port status.
If it is still not opening but chat works, may there is an issue with Nmap, otherwise chat would not work.

windows netstat only shows this:

[ASC.Xmpp.Server.Launcher.exe]
TCP 127.0.0.1:63476 WIN-TCIN4O86A6M:6379 ESTABLISHED
[ASC.Xmpp.Server.Launcher.exe]
TCP 127.0.0.1:63477 WIN-TCIN4O86A6M:6379 ESTABLISHED
[ASC.Xmpp.Server.Launcher.exe]
TCP 127.0.0.1:63865 WIN-TCIN4O86A6M:3306 ESTABLISHED

nmap:
Not shown: 985 filtered ports
PORT STATE SERVICE
80/tcp open http
135/tcp open msrpc
139/tcp open netbios-ssn
445/tcp open microsoft-ds
1801/tcp open msmq
2103/tcp open zephyr-clt
2105/tcp open eklogin
2107/tcp open msmq-mgmt
3306/tcp open mysql
3389/tcp open ms-wbt-server
8000/tcp open http-alt
8083/tcp open us-srv
49154/tcp open unknown
49155/tcp open unknown
49157/tcp open unknown

Nmap done: 1 IP address (1 host up) scanned in 4.54 seconds