HTTP501 in subfolfers

Hello everybody,

I encounter the following bug when I navigate through folders and files in my kDrive (WebDav Infomaniak) on my Pixel 7 Android 14.

The path is:
Home page (my name and trash, ok) → kDrive root (ok) → 1st subfolder (ok) → 2nd subfolder (ok) → 3rd subfolder (nok, message displayed : access denied, HTTP 501).
ok = the folder opens.

I deleted all app data in Android settings. I recreated the Webdav connection. The bug persists. I have the impression that this bug is related to the depth level of the folder tree.

Thanks for your help.
Jean-Francois

Device: Google Pixel 7
OS version: Android 14
App version: 7.5.1 build 501, SDK 7.5.1.26
Mode: Connect to Cloud Infomaniak

Hey @Jieffe :handshake:
Overall, the problem description is clear.

We will attempt to reproduce the issue.
If it’s not too much trouble, may I kindly ask you to record a video demonstrating the problem? :upside_down_face:

Hey @Nikolas,
Here is the requested video.
JF

1 Like

ty @Jieffe :handshake:

Hi @Jieffe
We’ve released a new version of the application. Could you please check if the issue persists on v8.0?

Hi !
No change, bug is always present.
JF

@Jieffe

We are persistently attempting to replicate the reported issue; however, regrettably, we have been unable to reproduce it.

You try with a kDrive ?
JF

@Jieffe

I am pleased to provide an update regarding the issue :eyes:

The bug has been successfully reproduced, and a fix for the problem is planned for version 8.0.1.