How to remove Formula Helper Pop Up

I don’t really know what this is called, but whenever I type in a formula, such as =SUM, there is a little helper popup that pops up right above what I am typing. The problem with this is that it gets in the way of me selecting the cells right above the cell I am trying to put the formula into. Is there a way to move this or, better yet, turn it off completely?


I am currently running version on Windows 11. Any help with this is greatly appreciated as this is getting quite annoying.

Hello @steiny58

Unfortunately, currently there is no way to do that. We will discuss these suggestions internally and I will provide feedback.

As a workaround, you can start entering formula from Formula Bar instead of a the cell so this tooltip won’t cover other cells. Also, you can enter formula in a cell, leave this cell and re-open it to select required cells, in this case formula won’t be shown.

I have found out that suggestion to add possibility to move this tooltip was registered earlier so we’ve note your query on that. As for the possibility to disable tooltips at all: it was registered as an enhancement to implement it in future releases.

Thank you for your interest and sorry for any inconvenience this situation might’ve caused to you.