How to enable accept all track changes button in online editor?

Problem: I wanted to enable accept all track changes button in online editor. it is not visable by default.
Document Server version: 7.4.1
Installation method: Docker
OS: Ubuntu
Browser version: 112.0.5615.165 (Official Build) (64-bit)

Hi @ketul.provakil,
The button is located in this menu:
image
Could you make a screenshot of how the menu looks in your case?

Also specify the platform your Document Server is integrated with (Nextcloud, Alfresco, self-written platform etc).

Here is what my menu looks like.

I am self hosting onlyoffice using official docker image.

Please update your Document Server to the current version 7.5.1 and clear the browser cache. If the issue is reproduced after that, please provide the editor initialization config you set to open the document.

I updated the document server, and issue still persists, below is config I am using.

{
    "document": {
        "fileType": "docx",
        "url": "https://calibre-ebook.com/downloads/demos/demo.docx",
        "info": {
            "sharingSettings": []
        },
        "permissions": {
            "edit": true,
            "comment": true,
            "chat": false,
            "download": true,
            "commentGroups": {
                "edit": [
                    "reviewer",
                    "normal",
                    "external"
                ],
                "remove": [
                    "reviewer",
                    "normal",
                    "external"
                ],
                "view": [
                    "reviewer",
                    "normal",
                    "external"
                ]
            },
            "review": true,
            "reviewGroups": [
                "reviewer",
                "normal",
                "external",
                ""
            ]
        },
        "referenceData": {
            "fileKey": "5da6daa1a713d96fca5ab52b/6523f85f6165d814b1ae340b/file/1699003606210/Untitled document (4) (1).docx"
        },
        "title": "Untitled document (4) (1).docx",
        "key": "65449586fa78f80f015b54f9_4"
    },
    "documentType": "word",
    "height": "100%",
    "width": "100%",
    "editorConfig": {
        "callbackUrl": "http://192.168.1.44:8080/api/v2/document/handleCallback",
        "customization": {
            "compactHeader": true,
            "hideRightMenu": true,
            "about": true,
            "feedback": false,
            "review": {
                "trackChanges": true
            }
        },
        "lang": "en",
        "canCoAuthoring": true,
        "canUseHistory": true,
        "canHistoryClose": true,
        "canHistoryRestore": false,
        "canSendEmailAddresses": false,
        "canRequestEditRights": false,
        "canRequestClose": false,
        "canRename": false,
        "canMakeActionLink": false,
        "canRequestUsers": true,
        "canRequestSendNotify": true,
        "canRequestSaveAs": false,
        "canRequestInsertImage": false,
        "canRequestMailMergeRecipients": false,
        "canRequestCompareFile": false,
        "canRequestSharingSettings": true,
        "canRequestCreateNew": false,
        "canRequestReferenceData": false,
        "user": {
            "firstname": "ketul",
            "id": "6523f85f6165d814b1ae340b",
            "lastname": "patel",
            "name": "ketul patel",
            "token": "kp3x4Tk6M/+VkSORTNupA0VUXJmOSHznj4ajrDMK9e1Xld8S/FVEoyRZ5hZEQV0f",
            "csrfToken": "WdqWl17b-6-dHy-XYfeLRP_HpRdVW01JHnKQ",
            "group": "reviewer"
        },
        "teamMembers": [
            {
                "name": "ketul patel",
                "email": "ketul.patel@provakil.com",
                "firstname": "ketul",
                "lastname": "patel",
                "id": "6523f85f6165d814b1ae340b",
                "partner": false
            },
            {
                "name": "sencond user",
                "email": "ketul.patel1@provakil.com",
                "firstname": "sencond",
                "lastname": "user",
                "id": "655b2bbf3559123a2173ab6a",
                "partner": false
            },
            {
                "firstname": "some",
                "lastname": "sadfgfdh",
                "email": "aditya.pr+123@provakil.com",
                "name": "some sadfgfdh",
                "id": "646f60f9ffc4719aafd65a02",
                "partner": false
            }
        ]
    }
}

Hi @ketul.provakil,
Could you please enable the example service of your Document Server (instructions are given at the Welcome page), open the editor there and check if the Accept All Changes button is active?

No it is not there

Can you send the link to your Document Server’s Example?

Can you send me your email address, so i could send you an invite?

Following up, issue still persists.

You can send me the link to your Document Server’s Example via PM.

I can’t share you document link directly. Can we hope on a google meet or a zoom call?

We do not provide assistance of this kind on the forum. Is sending the link to your Document Server not possible?