Got code execution error on all Windows 11 machines after installation

we tried to install OnlyOffice Desktop Editors on full updated Windows 11 machines. Downloaded from: ONLYOFFICE website
On all machines where we tried to install we run in the same issue.
App runs directly after the installation one time
Each further try produces several messages (see screenshots) .
The code executions cannot proceed because …

Uninstallation, reinstallation or repair installation does not help

Bildschirmfoto 2023-05-15 um 09.48.31

OS version: Windows 11 Pro, 22H2
Lenovo AMD Ryzen 5 Pro 3500U and
Intel 11th Gen i7-11850H

App version: Last downloadable version

Hi @Fischmuetze
Do you have an additional antivirus installed on your system?

No, there is no additional Anti Virus Software using.
It’s the only app which shows such behavior on the machines.

hmm, send a screenshot of the corresponding entries from Event viewer, please.

open cmd
win + R

and enter


And specify the following information
Does the error occur when opening an editor or a file such as xlsm?

Hi Nikolas,
sorry for my long delayed reply. I was ill and on vacation. In the meanwhile I could more specify the issue:
There are two executables in the installation path
C:\Program Files\ONLYOFFICE\DesktopEditors

  • DesktopEditors
  • editors
    If I start “DesktopEditors” it works well, if I start “editors” it run into the issue.
    Obviously finally is “editors” the app that run but needs “DesktopEditors” for launch. But since “editors” will finally appear to the taskbar the issues comes up every next start try if you pin this icon to the taskbar.

heh, I think I got it)

So,if you need to create a shortcut on the desktop:
right mouse button > NEW > shortcut >
and incert:
"C:\Program Files\ONLYOFFICE\DesktopEditors\DesktopEditors.exe"

If you need to pin to taskbar: Open the program > right mouse button > Pin to taskbar.

I have already build a shortcut to the taskbar for “DesktopEditors.exe”, but then if you click on it, there will be appear a second icon for the real running app … this is confusing my users and I guess this isn’t the normal way how a Windows app should run, right?

And this issue appears only with one of the last Onlyoffice versions

Right. From your description the app works strangely. Can I ask you to make a video with a reproduction of the problem?
I can’t reproduce it.

I still think that creating a link according to the instructions should solve the problem.