Meet ONLYOFFICE Docs Cloud, complete office software as a service
Meet ONLYOFFICE Docs Cloud

Formating with table not working

I am having trouble making a table. When I add a table it adds the template but as soon as I try to change the formating of the text it disappears. I can’t align or color the text.

Hello @stanislav
Please provide us with step-by-step issue scenario (you can make screenshots). Also let us know the exact product which you are using. You are using Personal, am I right?

Yes, I am using the online personal version. I just paste the database and format it as a table - the table layout works. If I try to align or change the size of the text the cell color disappears only borders stay. But now I tried to show you and it works. I don’t get it. Could the problem be that I copy/pasted the table from excel last time?

We need the file and exact steps to reproduce the issue on our side. Without all information collecting we can’t start troubleshooting process.
As far as I understand you solved the issue. If it reproduces again, please provide us with necessary data.