Failed to install on my DeepIn(Linux)

I created a virtual machine with VirtualBox, installed a DeepIn version of Linux
DeepIn

then, I tried to install the ONLYOFFICE DocSpace server but failed, the snapshot of errors, before it came to an end, is uploaded here, I’m confused by the information, I opened the two URLs in the browser and got 404, and the URL is strange very much, why should openresty and nginx website have a special page about deepin?

BTW, I have done all the work of 番羽土蔷, 懂的都懂,the problem should not have anything with the wall.

hi @VincentYoung :hugs:

Unfortunately, at the moment, the one-click script does not support installation on OS other than Debian, Ubuntu, Red Hat, and CentOS.

In the future, Fedora is planned to be included in the supported list.

As an alternative solution, I suggest considering the usage of the Docker installation ONLYOFFICE DocSpace.

in archlinux with wayland it does not work; The application can be opened but it is almost frozen, even closing the application takes a while. Is there a way to fix the currency format that synchronizes with the format configured in the operating system?

I tried docker, but failed again

Hello @Diegop :handshake:

I see you have several questions that may not be entirely suitable for this topic. May I ask you to do a few things:

  1. Create separate topics for each question so that users can easily find similar questions of interest. :upside_down_face:
  2. Provide more detailed descriptions of the questions you want to ask. The more introductory information you provide, the easier it will be to provide an accurate response.

May I know your Docker version and Operating System?

The installation on Deepin OS 20.9 with Docker version 25.0.2, build 29cf629 went smoothly.

We are using the same version of DeepIn!
But different docker, my docker is 19.03.8, maybe it’s here! so, how to update docker to your version?

@VincentYoung

sudo apt update

sudo apt install apt-transport-https ca-certificates gnupg2 curl software-properties-common

sudo curl -fsSL https://download.docker.com/linux/debian/gpg | sudo apt-key add -

sudo apt-key fingerprint 0EBFCD88

printf 'deb [arch=amd64] https://download.docker.com/linux/debian buster stable\n'| sudo tee /etc/apt/sources.list.d/docker-ce.list

sudo apt-get update

sudo apt-get install docker-ce

docker --version