Excel files on Android - some don't open, some open in a weird way

ONLYOFFICE Mobile: Documents
Do you want to: Report a bug
Device: Samsung S23+
OS version: Android 13
App version: 5.6.2
Mode: Connect to Cloud

I’ve been using OnlyOffice on my NextCloud for a couple of months now and I like it a lot, so I installed the app and some Excel files are behaving weirdly.

One file: quite simple. Just SUM expressions, 140 rows 6 columns. Yesterday loaded in some sort of “preview” mode. The image looked low-res and I could edit it when I clicked What I thought is cell B14 it showed up at the bottom as E36.
Today the same file works well.

Another file: very similar to the first one today shows the same behaviour.

I also have a file that is just one column and 850 rows. I tried couple times today, first few times just refuses to open, after retrying it asks me if I want to retrieve the changes… Now I tried again after 15 minutes and it opened.

Hello @andrzej

Please provide some more information:

  • version and installation type (Docker, DEB/RPM, exe) of Document Server;
  • version of Nextcloud and the connector app.

Additionally, please make a recording of these issues with files for better visual understanding. You can upload the demo to Nextcloud and share an external link to it (do it via PM for safety).

I run the Document Server in a Dcoker. I see that there is an update. I’ll update the docker container and if the problem happens again, I’ll report back.

1 Like