DNS issue (?)

Do you want to: Suggest a feature / Report a bug / Ask a how-to question
For feature suggestions, describe the result you would like to achieve in detail.
For bug reports, provide the steps to reproduce and if possible a minimal demo of the problem.
Document Server version: latest
Type of installation of the Document Server (docker, deb/rpm, exe)
OS: debian 12
Browser version: any


I know my question is a bit dumb, but I have no idea what to look for…
So sorry in advance !
I’m trying to access the new onlyoffice that i just installed through DNS and tried the test example, but for some reason files load indefinitly (and at the end dont load).
It works perfectly fine if i hit the ip adress (unless i tried to do it via DNS then i have to reboot the server for it to work again).
There is no reverse proxy.

If somebody already asked for this, again sorry ! :slight_smile:

Thanks in advance !

Oh i duno why i didn’t see the error, it’s this one : (or at least i think so)
2023/07/05 11:33:05 [error] 703#703: *1 connect() failed (111: Connection refused) while connecting to upstream, client:, server: , request: “GET /example/ HTTP/1.1”, upstream: “”, host: “onlyoffice.org

I also have :
-Error: connect ECONNREFUSED

  • Error: Error response: statusCode:502

That was most likely a network issue between my PC and OO, but definitly not between Nextcloud and OO, I’m trying to solve the error while downloading file now .

I’ll link this here if some people have the same issue as me : Error when trying to connect (Error occurred in the document service: Error while downloading the document file to be converted.) (version - Workspace - ONLYOFFICE

Hello @ArnaudT

I believe you’ve managed to solve the issue. Please let me know if I’m wrong and you require any assistance.

1 Like

Yes ! I also had the error with token generation or something like that and followed an other post were you said to change a value to false.


1 Like