Disable auto-focus/scroll on init


we use ONLYOFFICE Docs™ Community Edition Vers. 6.3.1 and integrated
the editor to an HTML popup/modal, not full-screen. When the editor
finished initialization, it automatically gets the zoom and the browser is scrolling

We don’t want this behavior, the editor should not get the focus and
scrolling should also not happen.

I already read about setting this value, but it didn’t help:

“customization”: {
“integrationMode”: “embed”

Thanks for your help!

Hello @ipdoc1

Please note that this setting was added in version 7.2:

That said, I’d recommend you to update to the actual version and check the situation again.