ONLYOFFICE DocSpace released: improve document collaboration with offices, customers, and partners. Use it for free!
ONLYOFFICE DocSpace released

Custom font is not working anymore

Document Server version: Latest Docker (7.2?)
Type of installation of the Document Server: Docker
OS: Ubuntu 20.04 LTS
Browser version: Firefox 108.0.1

We use some fonts since months which we bring into the docker container using a volume connected to “/usr/share/fonts/truetype/custom”. Since updating from 7.1. to 7.2. the font “Moms_typewriter.ttf” is not working anymore. The text “Mom‘s Typewriter” looks like this:

I uploaded the ttf-File again, deleted caches and tried it with some different computers and tried to go back to 7.1. but nothing helpes. Anyone an idea what i can try? All other custom fonts are still working.

If you want to test the file, you can download it here:
Password: OOu1>M!M

Thanks a lot!

Hello @nilskamm

I was able to reproduce this issue and currently our team is analyzing it.
I will update this thread once I have something to share.

Hello again @nilskamm

We have created a bug report number 60513 in our internal bug tracker based on this case.
Sorry for the inconvenience.

1 Like

Hey Constantine.
Thank you very much for the information.
I guess there is no way to follow your internal bug tracker to see if / when there will be a fix for that?

Yes, this is correct.
We are planning to release the fix in upcoming version 7.3 of our editors. Estimated date of the release is this quarter of the year.

1 Like

Hello @nilskamm
We have released v.7.3. Please update your Document Server and double-check the situation.

1 Like

I tested it with the newest version and it is working now. Thanks a lot!