ONLYOFFICE Docs v7.3 released: enhanced forms, SmartArt, new security settings, Watch Window, and more
ONLYOFFICE Docs v7.3 released

Copy and paste images from one document to another - stuck on "Loading Image"

Document Server version:
Type of installation of the Document Server (docker, deb/rpm, exe)
OS: Docker in Ubuntu
Browser version: tried in Chrome, Edge, and Safari (mac)

Here’s the scenario: open two documents (which opens in two tabs on the browser). First document has an image - right click on the image and select copy. then go to the second document and press “ctrl-v”. a window will appear saying “Loading Image” and gets stuck on that message for some time and then nothing happens. I thought this was a browser issue but testing on different browsers shows the same thing.

is copying and pasting an image from onlyoffice documents allowed? I can’t seem to make this work.

Hello @rodster
I’ve just checked described scenario on v.7.3.2 (integrated example), all things are OK. Is it possible to update your Document server to the latest version and double-check the situation? Also, please provide us with details about your test scenario. Is Document server integrated with some storage (where you have run the test)?

The document server is now updated to

see attached screnshots:

  1. first is a document with an image, right click and then selected copy
  2. second is a new document in another tab, pressed ctrl+v. stuck in “Loading Image”
  3. third screenshot is what happens after waiting for sometime on the “Loading Image”

the use case is that we want to test if Onlyoffice works for creating software support documents where transferring screenshots from one document to another is common. So the scenario is - user reports issues (on a document) with screenshots on one document, support copies that screenshot and past to the response document.

to add, this is a pure Onlyoffice installation. No external storage used.

So you used integrated example of storage, am I right?
I’m trying to reproduce the situation on my test machines. If it’s possible, please reproduce the issue one more time and record a videofile.

first is a document with an image, right click and then selected copy

One more thing. Where did a user get this file? Did they create a new file via Document server or did they create original file in other editor first?

i’ll get back with a screen recording very soon.

but to answer the question:

  • yes, this is an Onlyoffice installation using Docker in Ubuntu. Purely Onlyoffice is installed. No other apps and no other storage systems is being used.

  • to answer “where did the user get this file” - on the sample I reproduced, both files are created within OnlyOffice (via Create - Document from the menu).


here’s the screen recording to reproduce the problem

Ah, Workspace portal. I should have understood. I ran my tests on separate Document server, not the Workspace.
We’re checking the situation. Thank you for videofile. I will update this thread when we have something to share.

1 Like