"Check your Internet connection" sometimes appears when entering Templates


When entering Templates I get a message saying “Check your Internet connection”. I do have a internet connection, but for some reason this shows. This happens sometimes. And after couple of minutes it shows Templates. This is the second time this message appeared. The first time this happened was two days ago. I have named the screenshot “OO Templates error”.


OS version: Windows 10 Pro 22H2
App version: version (x64 exe)
Downloaded from: ONLYOFFICE website

Hello @nicesto

To gather some more information, please add --ascdesktop-support-debug-info to the Target field of Desktop Editors shortcut, for example, like that with default installation path:

"C:\Program Files\ONLYOFFICE\DesktopEditors\DesktopEditors.exe" --ascdesktop-support-debug-info

And then monitor the situation. If it happens again, please open developer tools by pressing F1 in the main screen to see if there are any errors in Console tab. If there are errors, please share screenshot of those.

I have found a solution. I have blocked OnlyOffice website on my router. I removed OO website from blocklist on my router and now the Templates appear. I also had a problem where I could not get updates in option “About” and I get an update error, but that is because I blocked OO website on my router.

1 Like