Bullet not visible in downloaded user created Office Word docx

Do you want to: Suggest a feature / Report a bug / Ask a how-to question
Report a bug
For feature suggestions, describe the result you would like to achieve in detail.
For bug reports, provide the steps to reproduce and if possible a minimal demo of the problem.
OS version: Fedora 36 KDE Plasma
App version: Desktop Editors version
Downloaded from: flatpak

I have to download Word documents from my teacher at the University. When I open them in ONLYOFFICE in Fedora 36, the bullet points appear as numbers 35,17. See image for comparison.
Hopefully, this is enough information for the bug. Let me know if additional information is required.

Hello @t3kg33k
Could you please share an example of the file where the issue reproduces? If the file contains sensitive data, please replace it with gibberish or just remove.

Here you go:

Thank you for provided file. I have checked it on my Fedora 36 (with the latest Desktop Editors), but everything seems OK. Could you please try to re-install Desktop Editors and re-check the issue?

Uninstalled via flatpak and reinstalled. Still an issue.

I tried on my Fedora 36 laptop and not an issue.

The only difference that I can think of between my desktop that has the issue and my laptop that does not have the issue is that I have Windows fonts installed on my desktop.

Could you please provide us with mentioned fonts? We will try to reproduce the issue.

Absolutely. You can download them from here in my Nextcloud instance:

Within Fedora, I installed them here:


The subdirectory structure is it broken out like so in alphabet order:

[ed@edfed: .fonts]$ ls --format=single-column

If you are not aware, each one of the Windows .ttf and .TTF fonts are in their respective alphabet folder (e.g. arial = ‘a’ subdirectory).

I have placed provided fonts to /home/user/.fonts, after that I ran fc-cache -v. I see new fonts in the Desktop Editors. But unfortunately, I have the same result as before. The bullets look OK on my test machine.
If I misunderstood your fonts installation scenario, please provide me with step-by-step guide how you did it.

Thanks for checking this out and the response. I apologize for the late reply. I went on vacation and once I returned I had to immediately go to work at NASA KSC in the Firing Room supporting the Artemis SLS rocket launch (praying for a successful launch at our second attempt this coming Saturday).
One thing I didn’t do after copying over the fonts was run fc-cache -v command. I tried that but it still didn’t fix the issue for me. Odd.
One thing I did notice is that I opened a different Word document and discovered this:

You’ll notice that some bullets appear normal in the first and last section while toward the middle section they appear as 3517. Still more oddity.

Hello @t3kg33k
Wish you luck with the launch!
Meanwhile, we are trying to reproduce the issue on our side. I will update this post when we have something to share.

1 Like

Thank you.
And thank you for your prompt response and assistance.

We ran multiple tests, but unfortunately we can’t reproduce described issue on our side.
It looks that the issue is related to your PC only. I’m not sure what I can recommend in such situation. Probably you can re-check the issue on separate clean Fedora 36 to make sure that the issue doesn’t reproduce on clean installation (even with provided fonts).
Ideally, we need to understand the difference between our test machines and your one to reproduce the issue.
Sorry for inconvenience.

I really appreciate you taking the time to look into this. It is indeed an oddity. My desktop is an upgrade from Fedora 35 to Fedora 36 so maybe that has a factor in the issue. My laptop is a fresh install of Fedora 36 so I may play around with that to see if I can reproduce to find a root cause (it may be difficult for me to find the time to troubleshoot in my current struggle to balance between work, school and family life).
In any event I can work with it for now. When Fedora 37 comes out I may consider a fresh install on my desktop instead of an upgrade to help filter out these irregularities.
Thanks again for your time and effort.

I think it will be a good step in this case. Please feel free to contact us if the issue reproduces on a new clean installation. We will be in touch.