ONLYOFFICE 7.0: online forms, password protection in sheets, collaboration improvements and much more
ONLYOFFICE 7.0 released

BUG: Docs can't open Recent Files from network

Hello.
I have OO v7.0.0.127, Windows 10 joined in Windows Server Domain.
I found a bug. Here are the steps to reproduce:

  • Open any docx file from the network (the file is on a network location, which is mapped as a local drive)
  • Immediatly close the file
  • In the “Create new” view go to “Recent files”, where you should see your file
  • Open it and you should get the error:
    “Yourfile.docx is not available. It might be renamed, moved or deleted. Do you want to remove the file from the list?”

This bug doesn’t happen if the file is saved locally.

Hello @cupax
We have tried to reproduce your scenario, but all things run smoothly. Could you please clarify where exactly the file is located? In a local network or on the Internet? What protocol are you using to access this file?

Very weird. Today it works.
Maybe we just needed a server reboot.
If the thing will repeat I’ll let you know.
Thank You.

1 Like

We are glad that the issue is solved.