ONLYOFFICE 7.0: online forms, password protection in sheets, collaboration improvements and much more
ONLYOFFICE 7.0 released

[BUG] Desktop Edition 6.4.2.6 Windows 11

Hello,
OnlyOffice Desktop Editor v6.4.2.6 on Windows 11 ver 10.0.22000.376

  1. Start ONLYOFFICE
  2. New document
  3. this screen appears

https://imgur.com/a/HKXYtUJ

Downloaded from ONLYOFFICE website

Can someone help me out to fix this?
Thanks in advance

Hello vitomecca.

Please go to System > About and copy entire Windows specifications. I just checked on my test machine, all things run smoothly:

Edition Windows 11 Pro

Update 21H2

Installed on ‎27.‎10.‎2021

OS build 22000.318

Experience Windows Feature Experience Pack 1000.22000.318.0

Did you try reinstalling the app and check Windows updates?

Hello,
I have the exactly same problem (same picture) with Win10 home 64bit 20H2
Installation ok. Start of the main window ok. Settings can be set.
After calling the worksheet or docs a page opens, which contains only contours, but no fonts or buttons. Nothing can be clicked, the program freezes, uses 30% CPU and can only be aborted with the taskmanager.
I tried the portable version of onlyoffice for Win10, XP and the 64 bit installation Win10. I have installed the program with and without admin and onetime in a sandbox. All with the same result. V.6426 and a half year ago V.6.3 RAM 16GB, HD 150GB free. WinDefender.
Can you help?

Hello @Offox
Please follow my steps:

Right click on shortcut >Properties > add this line to Target: --ascdesktop-support-debug-info

Please check my screenshot.

… > Apply > run Desktop Editors.

Now we have enabled console mode and we can check out error entries. Please reproduce the issue (try to create\open a file) and immediately hit F1 button. Please check Console and Network tabs and make screenshots.

thanks for the quick reply, unfortunately the first attempt failed
program opens normally
new document + F1 pressed
new window opens + remains empty


program freezes
I will install the program again and test it this way.

Ok, please keep us updated.

  • Win10 updated to 21H2
  • Registry cleaned
  • Onlyoffice setup installed
  • shortcut added
  • program started - F1
  • console works + list an error
  • Onlyoffice closed
  • new start, new doc + F1
  • console + program freezes
    *21% CPU, 5 times editor_helpers.exe

unfortunately it is not possible to post multiple screens at the same time

Please point us where exactly you have download exe file for installation?
From official site? ONLYOFFICE desktop and mobile apps | ONLYOFFICE

Yes, from the link above
66e73786174437f05a7b28c5ae7460a245de8554e397d8fd45fbb7a22b647729

portable version from
https://sourceforge.net/projects/portable-apps-for-dummies/files/Office/ONLYOFFICE%20Desktop%20Editors%20Portable/

both scanned by virustotal, windefender and malewarehunter

portable version from
Portable Apps For Dummies - Browse /Office/ONLYOFFICE Desktop Editors Portable at SourceForge.net

This is non-official source. Moreover, we literally don’t provide customers with ‘portable’ version of Desktop editors. Do I understand you right that the exe file from our web-site shows the same issue? Could you please deploy clean Windows OS and reproduce the issue in official way?

At first - Sorry for my English!
Do I understand you right that the exe file from our web-site shows the same issue?”
Yes!!
As of post 8/12, I only have the setup from your website on my system. All portable versions were deleted. Win10 was updated before and the registry was cleaned from all OnlyOffice entries.
The error scenario is/was identical for all versions, even when installing your original software in Sandboxie.
Openoffice port. and LibreOffice port. work without problems in a test. The same applies to Softmaker Office, which has been installed since 2016.

Could you please run a test? If it’s possible please deploy Windows 10\11 on a separate machine (no other apps are installed, only ‘clean’ OS with OS updates are installed). After that use official exe file from here: ONLYOFFICE desktop and mobile apps | ONLYOFFICE

Will the situation reproduce?

We have tried to reproduce the issue, but it works smoothly on Windows 10\11. I assume that a third party app may interfere with the Desktop Editor. We need to exclude this scenario by testing on a clean installation.

Sorry, but I can’t do that.
I don’t have a 2nd virgin PC and my LapTop runs a lot of programmes - all without problems. You may be right and one app is causing OO problems, but I can’t uninstall dozens of programs to find that one. Maybe I’ll deactivate some autostarts …
I installed OO on my 18 year old PC (XP) and had the same problem at the beginning. Unlike Win10, however, I could go back to the main programme and start a second doc there. That opened after a long time and then suddenly the first xls also worked.
The programme makes a very good impression. I then uninstalled OO again under Win10 and cleaned the registry. After reinstalling the newly downloaded official exe - the same error.
In the task manager, I noticed that not only the CPU was heavily loaded, but also the GPU. The screen pulsates slightly between bright and somewhat darker.
it is exactly the same behaviour as in all other tests.

It’s a little bit strange since on new machines deployed there are no issues. Also myself and my colleagues use Desktop editor in regular life on home PC.
Today we are going to release Desktop Editors v.7.0. Please try to install the new version and check it out.
But in general, I’m still assume that the issue which you are facing is related to some third-party app.

Hello Alexandre
After uninstalling the old version, installed the new one 7. Unfortunately, the behaviour remains the same.
Gradually deactivated 5 autostarts - no change. Checked and repaired the system with sfc and dism.
It looks like I will have to do without this programme.
You are probably right, a third-party programme interferes with OO.
If I should uninstall a programme, or I think of something new, then I will test Onlyoffice again.
I thank you for your time and effort and wish you all the best.

Of course I will inform you if it works out after all.