Bug - After windows 11 hibernation, the desktop editor is full screen and hides the windows task bar

I don’t know the cause of the issue, but since I updated windows 11 and OO, win my computer is back from hibernation, the desktop editor windows hide the windows task bar.
To change this, I have to use the windows “split screen functions”:

Then I can maximize the window, the task bar is no longer hidden.

The issue is not “file related”.
A little video with the issue:
OO task bar is hidden when back from hibernation

Hi @arcqus

Thank you for a GIF!
We are checking the situation.
I will let you know when I get something.

Hi, @arcqus

Unfortunately, we were unable to reproduce the error.
Could you please clarify if this issue has occurred again for you?

Yes, it is happening almost all the time.
To be more accurate, I also noticed it is actually happening even after a simple session lock / unlock.

Can I ask you to create a video with playback?
I’ve tried everything.
Open file in its own windows in the editor settings
Taskbar behaviors > Automatically hide taskbar. (in windows settings)

Moved windows differently…
Couldn’t repeat the problem:(

Here is a video of the issue:

And here are the logs related to that (and some others generated before).

Hope you’ll find interesting things in there.

Let’s clarify a couple more points.

  1. Are you using a second monitor or projector?
  2. Are you using Taskbar behaviors > Automatically hide taskbar. (in taskbar settings)?

Hi Nikolas

  1. When I recorded the video, no external screen or monitors were plugged.
    However, I often plug / unplug external screen or projector (at home: laptop closed/external screen plugged, at work: projector plugged or unplugged).

  2. No, I don’t automatically hide the taskbar (otherwise, you should see it in the video).

hey @arcqus

Thank you, we will try to reproduce the problem

Hi @arcqus

Is the problem reproducible on version 7.4?

Can I ask you for the following information:

  • The exact OS version;
  • GPU and driver version.

Hi Nikolas,
I have not seen the issue since 7.4 (hooray).
However, I’ve seen an other “display” issue in presentation:

This is easy to solve : just change the zoom level.

In Presentation, I have also seen another issue:

Here, no other solution than to close the file & reopen it.

I don’t know if the former issue is linked to the 2 new ones.

We are glad that the problem is not repeated in 7.4.
Regarding your problem.

How to reproduce it?

Actually, it’s the same : it happens after an hibernation time of the computer.

Oops, it looks like we’ll run into a playback problem again)

Can I ask you for the following information:

  • The exact OS version;
  • GPU and driver version.

Like this:

(the driver is the most up-to-date according to windows)


reproduce on all files?

Can we have one file on which the problem is reproduced? :upside_down_face:
(the ability to attach files to posts is now available on our forum)

Actually, it’s not file-related. It can occur on any file.
Next time I get the issue with a file not containing personal data, I’ll send it.

BTW, that’s nice to have the attachments to posts !

I’m glad about this :rainbow: innovation too!

hey @arcqus

We are facing issues with reproducing the reported bug.

Attempts to reproduce it on a laptop with a Ryzen 5 3500U processor with integrated graphics did not yield the same results as yours.

We tested it with both the old video driver and the new one (after updating from the AMD website).

We have noticed that you are using multiple monitors.

The information we need from you:

  1. The exact model of your laptop (to identify the processor).
  2. The display settings for both your laptop and external monitors.
  3. The scaling settings for the monitors in your system.

We also recommend updating the drivers on your system. Please check/download them from the AMD website.