After crash OnlyOffice won't open even after uninstall and re-install

I recently installed OnlyOffice Desktop editors on an new Lennox computer running Ubuntu 22.04.3 LTS. Opened two files fine. Then trying to open a third, I got the message that it could not be opened because there was no internet connection. [There was, but why did there have to be one?] There was no way out of that screen except to close it. Subsequently, I have not been able to open OnlyOffice, even after uninstalling and installing again.
For feature suggestions, describe the result you would like to achieve in detail.
For bug reports, provide the steps to reproduce and if possible a minimal demo of the problem.
OS version:
App version:
Downloaded from: ONLYOFFICE website / Other (specify)

Hello @profe_miguel

Please specify how did you install Desktop Editors. In test purposes, I’d ask you to try out alternative installation methods to the one that you’ve used. You can find installation methods here:

I used Ubuntu’s Ubunto Software app to install. I used it to uninstall. Then, when that didn’t work, I used terminal mode and the ‘purge’ command to try to get rid of the configuration files, then re-installed I’m not sure how, maybe from the command line. When that didn’t work I went through my linux system files and eliminated all reference to OnlyOffice. That was after I posted here. Then I re-installed, again using Ubuntu’s installation app. Now it works, thanks, and seems to be stable.

1 Like

I am glad to know that it works now. Please do not hesitate providing new information if such issue happens again.