Meet ONLYOFFICE Docs Cloud, complete office software as a service
Meet ONLYOFFICE Docs Cloud

After App-Update to vers. 7.0.3 i get the Message: “For online work with forms, version 7.0 of ONLYOFFICE Docs is required” when i try to create a from (docxf)

Hello all ,
I just installed an app update for OnlyOffice connector to version 7.0.3.
My Nextcloud Version is: Nextcloud 22.2.2

The latest version shows that it is now possible to create forms.
(This is also discussed in the OnlyOffice blog) But when I select “Form template” in the menu and want to create a blank file, I get the following message: “For online work with forms, version 7.0 of ONLYOFFICE Docs is required”.

Nothing else happens. I don’t see the toolbar of OnlyOffice anymore.
After reloading the site i see the File directory again
Is it possible that this is a bug?

Thanks for hints
Cheers

Document Server version: Community Document Server 0.1.11

Type of installation of the Document Server (docker, deb/rpm, exe)

don’t know. This is not a self hostet installation

OS Server:
OS: Ubuntu 18.04.4 LTS x86_64
Host: KVM RHEL 7.6.0 PC (i440FX + PIIX, 1996)
Kernel: 4.15.0-159-generic
CPU: QEMU Virtual version 2.5+ (16) @ 3.499GHz
GPU: Cirrus Logic GD 5446
Memory: 8305MiB / 9751MiB


OS Desktop:

Operating System: openSUSE Tumbleweed 20220116
KDE Plasma Version: 5.23.5
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.2
Kernel Version: 5.16.0-1-default (64-bit)
Graphics Platform: X11
Processors: 16 × AMD Ryzen 7 2700 Eight-Core Processor
Memory: 31.2 GiB of RAM
Graphics Processor: AMD Radeon RX 580 Series


Browser version: Firefox 96.0.1

Hello,
Please have a look:

In order to use Forms, you have to install a separate Document Server.
Installation guides:
https://helpcenter.onlyoffice.com/installation/docs-index.aspx