Randomly, some OO windows are no longer displayable


Randomly, I have OO instances that are no longer displayable:

I don’t know if there is something wrong with the file :frowning:
Good news is that I still can save the file before reopening it (the save dialogue-box is well displayed).

The file:
20231013.pptx (2.2 MB)

To see it properly, you need the “Ecriture A” font

Thanks for your analysis.

Hello, @arcqus
Could you please clarify the steps to achieve a similar result? :hugs:

Unfortunatly, no :frowning: it’s a random phenomenon.
My guess is that it is related to changes in display resolution.
I mean, during the day, I often plug my laptop to a videoprojector, or plug it to an external screen, or use it without external display.

An other glitch I often have is this:

But this one is less bothering as changing the zoom level “refresh” the window content.
Note that it has to be done in the left part and in the right part of the screen.
Note also that this issue is in the also in the word processor and in the spreadsheet editor.

Thank you, @arcqus
We will try to reproduce the issue, but at the moment, we have too little information to reproduce it. :dotted_line_face:
We don’t even have a clear understanding of what the error looks like to attempt to reproduce.

Unfortunalty, I cannot give you more specific information than the screenshots.
Could there be any useful info in the logs ? If so, I could start OO with the console always on and send you the logs when the glitch occurs ?

I’ll double-check and get back to you. But as far as I recall, the console provides useful information only when the application crashes.

To better diagnose the issue, we need more information:

  1. What resolution and scaling settings do you have on each of your devices (monitors)?

  2. Which screen mode do you use?

  3. What type of connection is being used (wired, wireless)?

You can use flag –ascdesktop-support-debug-info (Using flags on different operating systems) to provide logs of the editor’s incorrect behavior. To do this, please follow the instructions below:

  1. Use flag --ascdesktop-support-debug-info
  2. Open the presentation.
  3. Press F1.
  4. Go to the ‘console’ tab.
  5. Wait for the issue to occur.
  6. right-click in the console window and select ‘save as…’

We appreciate your assistance for product improvement! :heart_hands:

The first configuration I’m working with: external screen only

The second configuration I’m working with: laptop screen only:

Note that there is a different scaling setting btw both (100% vs 125%).

Noticing this difference, I ran a test:

  1. open a file / external screen unplugged
  2. plugging in the external screen

=> As you can see on the video, there is the issue, all OO windows become “blank”.
When unplugging the screen, everything is back to normal.
=> I assume there might be an issue related to the screen scaling change.
Note that the issue adds nothing in the logs of the console.

1 Like

Thank you for the file and a GIF!
I will let you know when we get something. :+1:

hi @arcqus

We’ve tried many times to reproduce the issue, but without success so far.

To further investigate the problem, we need a bit more information:

  1. Hardware configuration
  2. Video card and driver version.
  3. Exact laptop model.
  4. Please provide a screenshot of the monitor settings in the system and any additional options related to disabling:

Hi Nikolas

During this week, I haven’t faced the issue (so far so good !).

My configuration:

Nom de l’appareil
Processeur AMD Ryzen 7 5825U with Radeon Graphics 2.00 GHz
Mémoire RAM installée 16,0 Go (15,4 Go utilisable)
ID de produit 00342-22072-04345-AAOEM
Type du système Système d’exploitation 64 bits, processeur x64
Stylet et fonction tactile La fonctionnalité d’entrée tactile ou avec un stylet n’est pas disponible sur cet écran

Windows spec:

Édition Windows 11 Famille
Version 22H2
Installé le ‎31/‎01/‎2023
Build du système d’exploitation 22621.2715
Expérience Windows Feature Experience Pack 1000.22677.1000.0

Display options:

Video card driver information:

1 Like

Ryzen 7 5825U - Not bad :ok_hand:

It seems that some minor additional action triggers this error, and we are not aware of it yet.

Thanks for the information. We will try to reproduce the issue with the new data, but for now, I’m not sure if we’ll be successful.

1 Like

Hello @arcqus

When attempting to reproduce, we consistently encounter a playback scenario issue.

There are several assumptions pointing to the possibility of outdated video kernel drivers on your system. However, it seems likely that you have already verified this option.



Yes (and the computer is 9 months old, so I guess there should not be outdated drivers on it ?

Hey @arcqus

Yes, but still, check the latest drivers on the official Dell website. It certainly can’t hurt :slightly_smiling_face:

Let’s say I trust the dell update tool, and December the 5th, it said nothing new under the sun for me :slight_smile:
I’m also longing for audio drivers…
Not very satisfied with my laptop’s reliability…

1 Like